Upgrading to PHP 5.2.17 in Parallels Plesk 9.5.2

Unix
Posted by Administrator (admin) on Mar 30 2011
Design & Development Blog >> Unix

I recently needed to do a test install of the Magento on one of my servers for a client who was using Parallels Plesk version 9.52. It seems their version of Plesk running on CentOS only had PHP 5.1.6 installed. The version of Magento I was installing required a version of PHP that >= 5.2. I ran into a few problems while doing the upgrade but eventually was able to get the required version of PHP installed. I thought I would document the steps I took here for anybody else who runs into the same issue. You can view the full article here: Upgrading to PHP 5.2.17 in Parallels Plesk 9.5.2

Last changed: Mar 30 2011 at 11:54 AM

Back